Grave problema de seguridad en el plugin WooCommerce para WordPress

Desde los desarrolladores de WooCommerce, han hecho público un grave problema de seguridad del plugin WooCommerce por WordPress. El pasado 13 de junio, un investigador de seguridad encontró una vulnerabilidad crítica con el complemento de WooCommerce y también con el WooCommerce Blocks:

» Nos comunicamos para informarle que se idenificó una vulerabilidad crítica en WooCommerce (version 3.3 a la 5.5), y el complemento de funciones WooCommerce Blocks (versiones 2.5 a la 5.5).»

Los responsables del complemento de venta de productos online para WordPress, crearon una nueva versión para garantizar la seguridad de todas las tiendas online.

 

¿Tienes una tienda online con el complemento de WooCommerce?

¿Que tengo que hacer para que el WooCommerce sea seguro?

 

Tal y como hemos comentado anteriormente, los desarrolladores del plugin para WordPress han programado una nueva versión disponible para que la pueda actualizar todas las tiendas en línea.

Desde IPGrup, recomendamos que revises qué versión está utilizado tu página y actualizar lo antes posible a la última versión del complemento WooCommerce y WooCommerce Blocks (5.5.1).

Recomendamos que vayas actualizando de forma progresiva la versión, no saltes directamente a la última versión. Por ejemplo: Versión actual 4.8, luego actualizarla a la 5.0 y finalmente a la 5.5.1.

 

 

Problema seguridad WooCommerce, IPGrup

¿Cómo saber qué versión de WooCommerce está utilizando mi plataforma?

 

A continuación, adjuntamos una tabla de las versiones actualizadas que ha facilitado el apoyo del complemento. Si estás ejecutando una versión que no está en la lista, actualiza inmediatamente:

 

 

VERSIÓN ACTUALIZADA WOOCOMMERCEVERSIÓN ACTUALIZADA WOOCOMMERCE BLOCKS
3.3.62.5.16
3.4.82.6.2
3.5.92.7.2
3.6.62.8.1
3.7.22.9.1
3.8.23.0.1
3.9.43.1.1
4.0.23.2.1
4.1.23.3.1
4.2.33.4.1
4.3.43.5.1
4.4.23.6.1
4.5.33.7.2
4.6.33.8.1
4.7.23.9.1
4.8.14.0.1
4.9.34.1.1
5.0.14.2.1
5.1.14.3.1
5.2.34.4.3
5.3.14.5.3
5.4.24.6.1
5.5.14.71
4.8.1
4.9.2
5.0.1
5.1.1
5.2.1
5.3.2
5.4.1
5.5.1

 

 

 

No obstante si tienes cualquier duda, puedes contactar con nosotros a través de nuestro correo info@ipgrup.cat o bien mediante el teléfono (+34) 938 77 43 40.

Aprovechamos para agradecerte de nuevo la confianza en el equipo de IPGrup.

 

Salutaciones,
El equipo de IPGrup

 

 

QUE NO SE T’ESCAPI CAP NOTÍCIA!

¡Subscriu-te al nostre newsletter!

Política de privacitat *

11 + 6 =

WhatsApp Enviar Whatsapp